OMAP4 Kernel Vulnerabilities Fixed for Ubuntu 10.10

Information
2012-Jan-12 | Tags: securitytexasubuntuupdate

Linux on ARMCanonical announced that a few security vulnerabilities were discovered in the Linux kernel for OMAP4, by various developers, this time affecting the Ubuntu 10.10 (Maverick Meerkat) operating system.

These are the kernel vulnerabilities found recently in the Linux kernel packages: CVE-2011-1162, CVE-2011-2203, CVE-2011-3353, CVE-2011-3359, and CVE-2011-4110.

As usual, you can click on each one to see how it affects your Ubuntu 10.10 distribution, or go here for an in-depth description. The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.35-903-omap4 (2.6.35-903.29) package(s).


Facebook Twitter RSS E-Mail

Linux on ARM