OMAP4 Kernel Vulnerability Fixed for Ubuntu 11.04

Information
2012-Jan-13 | Tags: securitytexasubuntuupdate

Linux on ARMA security vulnerability that was discovered in the Linux kernel for OMAP4 packages by Han-Wen Nienhuys, affecting the Ubuntu 11.04 (Natty Narwhal) operating system, was announced by Canonical.

This is the kernel vulnerability found in the Linux kernel packages: CVE-2011-3353. A local user who can mount a FUSE file system could cause a denial of service.

As usual, you can click on it to see how it affects your Ubuntu 11.04 system, or go here for an in-depth description. The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.38-1209-omap4 (2.6.32-342.43) package(s).


Facebook Twitter RSS E-Mail

Linux on ARM