Several OMAP4 Vulnerabilities Fixed for Ubuntu 11.10

Information
2012-Jan-13 | Tags: securitytexasubuntuupdate

Linux on ARMSeveral security vulnerabilities that were discovered in the Linux kernel for OMAP4 packages by various developers, this time affecting the Ubuntu 11.10 (Oneiric Ocelot) operating system, were announced by Canonical.

These are the kernel vulnerabilities found recently in the Linux kernel packages: CVE-2011-2203, CVE-2011-4077, CVE-2011-4110, CVE-2011-4132, and CVE-2011-4330.

As usual, you can click on each one to see how it affects your Ubuntu 11.10 system, or go here for an in-depth description. The security flaws can be fixed if you upgrade your system(s) to the linux-image-3.0.0-1206-omap4 (3.0.0-1206.15) package(s).


Facebook Twitter RSS E-Mail

Linux on ARM