Canonical Releases Spectre/Meltdown Patches for Ubuntu 17.10 for Raspberry Pi 2

Information
2018-Mar-16 | Tags: 64bitraspberrypisecurityubuntuupdate

Linux on ARMCanonical published two security advisories on Thursday to announce the availability of Spectre mitigations for the ARM64 (AArch64) hardware architecture on its Ubuntu 17.10 and Ubuntu 16.04.4 LTS systems.

In January, Canonical released several kernel updates for Ubuntu 17.10 (Artful Aardvark) and other supported Ubuntu releases with software mitigations against the Spectre and Meltdown security vulnerabilities. These patches were first released for 64-bit (amd64) architectures, and then for 32-bit (i386), PPC64el, and s390x systems.


Facebook Twitter RSS E-Mail

Linux on ARM