Multiple Linux Kernel Exploits Fixed in Ubuntu 12.04 LTS OMAP4

Information
2013-May-03 | Tags: kernelubuntuupdate

Linux on ARMOn May 1, Canonical announced that several vulnerabilities had been found in the Linux kernel packages, affecting the OMAP4 kernel of the Ubuntu 12.04 LTS (Precise Pangolin) operating system.

Several Linux kernel vulnerabilities affected the Ubuntu 12.04 LTS (Precise Pangolin) OMAP4 operating system: CVE-2012-6548, CVE-2012-6549, CVE-2013-0913, CVE-2013-1848, CVE-2013-1860, CVE-2013-2634, and CVE-2013-2635.

The security flaws can be fixed if you upgrade your system to the linux-image-3.2.0-1430-omap4 (3.2.0-1430.39) package. Don't forget to reboot your computer after the upgrade!


Facebook Twitter RSS E-Mail

Linux on ARM